Commit b2d2346e by Eric Coissac

Set the Cython required version to 0.23 because of a bug in the 0.24

version
parent ffb33f61
--extra-index-url https://pypi.python.org/simple/ --extra-index-url https://pypi.python.org/simple/
Cython>=0.21 Cython==0.23
Sphinx>=1.2.0 Sphinx>=1.2.0
wheel>=0.24.0 wheel>=0.24.0
virtualenv>=1.11.0 virtualenv>=1.11.0
......
...@@ -19,7 +19,7 @@ from os import path ...@@ -19,7 +19,7 @@ from os import path
PACKAGE = "OBITools" PACKAGE = "OBITools"
VERSION = "1.2.3" VERSION = "1.2.4"
AUTHOR = 'Eric Coissac' AUTHOR = 'Eric Coissac'
EMAIL = 'eric@coissac.eu' EMAIL = 'eric@coissac.eu'
URL = 'metabarcoding.org/obitools' URL = 'metabarcoding.org/obitools'
......
major = 1 major = 1
minor = 2 minor = 2
serial= '3' serial= '4'
version = "%2d.%02d %s" % (major,minor,serial) version = "%2d.%02d %s" % (major,minor,serial)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment