Commit 5dc1f4d3 by Eric Coissac

Switch to version 1.2.9 and ask for Cython >= 2.4.0

parent 8bede453
--extra-index-url https://pypi.python.org/simple/
Cython==0.24
Cython>=0.24
Sphinx>=1.2.0
wheel>=0.24.0
virtualenv>=1.11.0
......
......@@ -19,7 +19,7 @@ from os import path
PACKAGE = "OBITools"
VERSION = "1.2.8"
VERSION = "1.2.9"
AUTHOR = 'Eric Coissac'
EMAIL = 'eric@coissac.eu'
URL = 'http://metabarcoding.org/obitools'
......
major = 1
minor = 2
serial= '8'
serial= '9'
version = "%2d.%02d %s" % (major,minor,serial)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment